¿La PS5 será compatible con versiones anteriores?

Con la noticia de la PlayStation 5 confirmada y lanzada para las vacaciones en 2020, hay muchas preguntas sobre la próxima consola. ¿Cuanto costara? ¿Cómo será diferente de la PlayStation 4? La pregunta importante es algo que los fanáticos han estado preguntando desde la era de PlayStation 3.

¿La PS5 será compatible con versiones anteriores?

La respuesta es sí, pero solo con los juegos de PS4.

Es emocionante, pero algo decepcionante que solo los juegos de PS4 sean compatibles con versiones anteriores. Definitivamente tiene sentido debido a que la PS5 se basa en la misma arquitectura. Incluso con ser actualmente compatible con PS4, son muchos juegos para la biblioteca de cualquiera.

Si bien no es un gran problema, ya que hay muchos juegos increíbles para la PS4, pero algunos de nosotros agradeceríamos tener la oportunidad de volver a los juegos de PlayStation 3, ya sea en disco o descargables. PS3 tenía un hardware diferente, por lo que los juegos de esa consola no serían compatibles con versiones anteriores.

Es posible que al menos los juegos de PS3 sean compatibles con versiones anteriores, similar a que Xbox One tenga algunos juegos de Xbox como opciones, pero eso depende de Sony y si realmente pueden llevarlo a cabo o no. La PS5 incluso podría tomar punteros de Xbox One X y solo ser una versión mejorada de la PS4, pero Sony sabe que se necesita más que una simple actualización para crear la próxima generación de una PlayStation.

En general, la PS5 será compatible con los juegos de PS4. En cuanto a los juegos de PS3, es muy dudoso, pero no completamente fuera de la ventana.

Loading...
Loading...