La página web filtrada sugiere la compatibilidad con versiones anteriores de PS5 solo posible con la actualización del sistema

La PlayStation 5 de Sony solo permitirá a los jugadores jugar juegos compatibles con PlayStation 4 a través de una actualización del sistema, según una página web filtrada.

El sitio web islandés de PlayStation publicó una lista sobre esta posibilidad aparentemente con anticipación. Si bien la entrada se eliminó, la página en caché se publicó en ResetEra y Reddit, y arroja más luz sobre cómo podría funcionar la compatibilidad con versiones anteriores de PS5.

Los propietarios de PS5 aparentemente tendrán que descargar una actualización del sistema para poder reproducir los títulos de PS4 en su nueva consola. No se sabe si esta actualización del sistema será un parche del primer día para las unidades PS5, o si llegará en algún momento en el futuro. La descripción en la página dice "Maravíllate con gráficos increíbles y experimenta las nuevas funciones de PS5. Juega un catálogo posterior de juegos de PS4 compatibles con la actualización del sistema ".

La compatibilidad con versiones anteriores de PS5 sigue los pasos de la función de compatibilidad con versiones anteriores de Xbox One de Microsoft. Los propietarios de Xbox One han podido jugar Xbox 360 y juegos originales de Xbox usando esta función durante años, y Xbox Series X también admitirá esta función. Con informes que sugieren que Sony celebrará una conferencia de PS5 a principios de junio, es probable que alguien simplemente haya saltado el arma y haya publicado la lista antes de su anuncio oficial.

Sony ha discutido la compatibilidad con versiones anteriores de PS5 en el pasado, y explicó que será una característica de su consola de próxima generación. Una publicación de blog de PlayStation, publicada después de una presentación sobre las especificaciones de PS5, reveló que la "abrumadora mayoría de más de 4,000 títulos de PS4" será compatible con versiones anteriores en PS5.

Es probable que los títulos de primera parte de Sony se hagan compatibles con versiones anteriores, mientras que los juegos de terceros podrían aparecer una vez que la funcionalidad esté en funcionamiento.

Loading...
Loading...